1

Topic: Options -> Midi Mapping: not saved in Logic ?! Bug?!

Hello,
I wondering if I am missing here something, or if it is a bug in Pianoteq/Logic.
I am trying to save the Midi Mapping (in Options) with Logic. But overtime I reload the session it is changing it back to "Minimalistic" Midi Mapping. I saved my Setting and also Set it as default. And saved afterwards the FXp.File , but it is still not recalling my saved Midi Mapping when I reload the session ?! Very strange? And a bit frustrating, since I have to go manually into "options..." to change it to my Midi Mapping Settings.

Logic 10.3.1 (Latest)
Pianoteq 5.8.1 (Latest)

Any help?

Sebastian

2

Re: Options -> Midi Mapping: not saved in Logic ?! Bug?!

Hi, I had this problem (in Reaper) but just solved it. (Manual was no help, it does not seem to cover Midi Mappings!)

The pulldown  where you select the midi mapping "Minimalistic", etc, has an item "attach xx to current preset", where xx is the name of the active mapping.
When I selected this and saved the preset, session, then loaded the session it worked like it should.

3

Re: Options -> Midi Mapping: not saved in Logic ?! Bug?!

Thanks!
That's exactly how I finally solved it...with a little help from Pianoteq Support... .

Best,
Seb

4

Re: Options -> Midi Mapping: not saved in Logic ?! Bug?!

Kudos Mr. Duggle!  I experienced the same with Logic Express.  Nice tip.

Tank ya,

Lanny